Author Topic: avatar  (Read 4588 times)

0 Members and 1 Guest are viewing this topic.

Offline Zeke

  • Senior Member
  • ****
  • Posts: 892
  • Karma: 0
avatar
« on: December 18, 2003, 03:20:33 PM »
Ryan,

Can you tell me why my avatar isn't working?
"It doesn't get easier.  You just go faster." - Greg LeMond

Zeke

http://cnaustin.blogspot.com/

Offline Ryan

  • Just another crazy runner
  • Administrator
  • Senior Member
  • ****
  • Posts: 8247
  • Karma: 11
  • 2011 Walleye Run
    • Hillrunner.com
avatar
« Reply #1 on: December 18, 2003, 03:28:38 PM »
It looks like the image doesn't exist on the server. Can you tell me how you added your avatar? I'll try to duplicate the problem this evening and see what I can find.

Offline Zeke

  • Senior Member
  • ****
  • Posts: 892
  • Karma: 0
avatar
« Reply #2 on: December 18, 2003, 03:46:22 PM »
I just went to my profile then clicked browse next to the "Upload Avatar from your machine:" and found a photo from my hard drive.
"It doesn't get easier.  You just go faster." - Greg LeMond

Zeke

http://cnaustin.blogspot.com/

Offline Ryan

  • Just another crazy runner
  • Administrator
  • Senior Member
  • ****
  • Posts: 8247
  • Karma: 11
  • 2011 Walleye Run
    • Hillrunner.com
avatar
« Reply #3 on: December 19, 2003, 07:42:53 AM »
I'll give that a shot first chance I get and see what happens. Sorry, didn't even turn on my machine at home yesterday and I won't this evening either. Hopefully, I can tomorrow some time.

My first thought is it's possible that the website doesn't have upload capabilities. I don't think that should be the case but, if it is, you might need to find a place to put the image online (as long as it doesn't become too big of a burden with dozens of people asking for this, I could put it on the website somewhere) and then link to it as an image already on the web.

Offline Zeke

  • Senior Member
  • ****
  • Posts: 892
  • Karma: 0
avatar
« Reply #4 on: December 19, 2003, 08:25:19 AM »
It's not hurry, Ryan.  You're probably right about the website not having upload capabilities.  After I save my profile then go back into it, it doesn't have the link to my avatar listed anymore.

Not a big deal.
"It doesn't get easier.  You just go faster." - Greg LeMond

Zeke

http://cnaustin.blogspot.com/

Offline Ryan

  • Just another crazy runner
  • Administrator
  • Senior Member
  • ****
  • Posts: 8247
  • Karma: 11
  • 2011 Walleye Run
    • Hillrunner.com
avatar
« Reply #5 on: January 16, 2004, 07:51:29 AM »
Zeke, I just attempted to upload an avatar (the small Hillrunner.com Forums logo) from my machine at work and it seemed to work just fine. I guess the other questions that come to mind would be related to size. Avatars are limited to 150x150 pixels and 12288 bytes. Was yours larger than either of these criteria? With a little persuasion, I could probably be convinced to adjust these numbers if yours is larger.

I'll run a quick test and see what happens if I upload an avatar that's larger than these criteria. I'll edit this post within a few minutes with the results.

Update: Just tried it out. You should have gotten a warning about the size. Another thought, just taking shots in the dark right now, what was the file type of the avatar?

Offline Zeke

  • Senior Member
  • ****
  • Posts: 892
  • Karma: 0
avatar
« Reply #6 on: January 16, 2004, 09:06:43 AM »
I had this tiny avatar and I thought it was small enough, however it was 17K bytes.  I made some adjustments and it's working now.

Thanks.
"It doesn't get easier.  You just go faster." - Greg LeMond

Zeke

http://cnaustin.blogspot.com/

Tags: